Integrations are not indexed or some repositories may appear missing
Incident Report for Git Integration for Jira
Resolved
The incident has been resolved and all affected customers have been contacted by our team.
Posted Feb 15, 2024 - 11:06 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 12, 2024 - 11:05 EST
Monitoring
We've restored the majority of the affected files for customers and now indexing should proceed as normal for those customers.
Posted Feb 02, 2024 - 10:03 EST
Update
Our technical team discovered corrupted files in a number of customer integrations. These files are limited to information about integrations and repositories -- no customer data was lost.

While our team is still investigating the root cause behind the corrupted files, they've also identified a path for recovering files from backups. This work is expected to continue through Monday, Feb. 5 before it's fully complete.

If you need a resolution earlier than that, please open a ticket with our support team and they will provide specific instructions for manually restoring your integrations: https://help.gitkraken.com/git-integration-for-jira-cloud/gij-cloud-contact-support/
Posted Jan 30, 2024 - 19:01 EST
Identified
Only for the Global region, some integrations are reporting indexing issues or repositories may appear missing. This affects specific accounts, it is not a generalized issue.
The team is working on a fix and will update here as progress is made.
We do expect that for some customers this incident will take up to 2 days to resolve.
Posted Jan 29, 2024 - 10:06 EST
This incident affected: Git Integration for Jira Cloud - Global Region.