AU (Sydney) Region Outage
Incident Report for Git Integration for Jira
Resolved
Everything is operational again.
Appeared to be a hiccup with an EC2 instance.
Posted Feb 26, 2023 - 22:32 EST
Investigating
We are seeing an outage in our AU (Sydney) region at the moment.
This appears to be an AWS issues, but we're investigating.
Posted Feb 26, 2023 - 22:20 EST
This incident affected: Git Integration for Jira Cloud - AU Region.